Back to overview
Перенос серверов. Тех .работы
Jan 27, 2026 at 07:04pm UTC
Affected services
wngs.by | Central
wngs.by | Profile
wngs.by | School
wngs.by | Songs
wngs.by | Gallery
wngs.by | Support Center
API Server
NS | wngs.by
Resolved
Jan 27, 2026 at 07:21pm UTC
Перенос частично завершен
Affected services
Created
Jan 27, 2026 at 07:04pm UTC
Перенос серверов на cloud.yandex
Affected services